Delay in real-time data
Incident Report for AT Internet
Postmortem

Incident explanation:

  • A processing program was not up to date and crashed on a very specific error

Actions performed:

  • The processing program has been updated

Actions to come:

  • No more action needed
Posted Jul 31, 2020 - 15:31 UTC

Resolved
The issue has been resolved and we have now caught up the delay in real-time data retrieval.
All reports & scheduled Data Query/Data Flow exports have been sent.
Posted Jul 31, 2020 - 15:30 UTC
Investigating
We are currently experiencing a delay in real-time data calculation.
Hourly Scheduled Data Query & Data Flow exports will be sent once the data is ready.
Our technical teams are actively working to resolve the issue.
We apologise for any inconvenience caused.
Posted Jul 31, 2020 - 15:12 UTC