Delay in real-time data
Incident Report for AT Internet
Postmortem

Incident explanation:

  • The real-time delay has been caused by a DNS issue

Actions performed:

  • DNS issue fixed

Actions to come:

  • No more action needed

Posted Apr 08, 2021 - 10:53 UTC

Resolved
The issue has been resolved and we have now caught up the delay in real-time data retrieval.
All reports & scheduled Data Query/Data Flow exports have been sent.
Posted Apr 08, 2021 - 10:53 UTC
Investigating
We are currently experiencing a delay in real-time data calculation (DELTA is not affected).
Hourly Scheduled Data Query & Data Flow exports will be sent once the data is ready.
Our technical teams are actively working to resolve the issue.
We apologise for any inconvenience caused.

Affected customers - 60%
Posted Apr 08, 2021 - 09:53 UTC