Delay in real-time data
Incident Report for AT Internet
Postmortem

Incident explanation:

  • One of the real-time data processing programs was overloaded by one customer.

Actions performed:

  • The delay has been caught up. No specific action.

Actions to come:

  • No more action needed

Posted Jun 11, 2021 - 12:29 UTC

Resolved
The issue has been resolved and we have now caught up the delay in real-time data retrieval.
Posted Jun 11, 2021 - 12:29 UTC
Investigating
We are currently experiencing a delay in real-time data calculation.
Hourly Scheduled Data Query & Data Flow exports will be sent once the data is ready.
Our technical teams are actively working to resolve the issue.
We apologise for any inconvenience caused.

Affected customers - Less than 1%
Posted Jun 11, 2021 - 08:55 UTC