Delay in generating yesterday's data
Incident Report for AT Internet
Postmortem

Incident explanation:

  • A traffic peak caused a delay in the processing of the previous day's data.

Actions performed:

  • No specific action (delay caught up)

Actions to come:

  • No more action needed
Posted May 13, 2020 - 13:53 UTC

Resolved
The issue has been resolved and all reports & scheduled Data Query/Data Flow exports have been sent.
Posted May 11, 2020 - 07:44 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2020 - 07:09 UTC
Investigating
We are currently experiencing a delay in data generation for yesterday (only for Data Query 3)
Our technical teams are actively working to resolve the issue.

Affected Customers: Less than 1%

Please excuse us for any inconvenience caused.
Posted May 11, 2020 - 07:03 UTC