Potential interface availability issues
Incident Report for AT Internet
Postmortem

Incident explanation:

  • A release went wrong

Actions performed:

  • Rollback

Actions to come:

  • No more action needed
Posted Jun 23, 2020 - 11:47 UTC

Resolved
The issue has been resolved and all our tools and interfaces are fully available.
Posted Jun 23, 2020 - 07:30 UTC
Investigating
We are currently experiencing availability issues with our tools and interfaces.
Our technical teams are actively working to resolve the issue.
We apologise for any inconvenience caused.
Posted Jun 23, 2020 - 07:20 UTC