Delay in real-time data
Incident Report for AT Internet
Postmortem

Incident explanation:

  • Real time delay due to a too many number of refresh hits on rich media hits from one client.

Actions performed:

  • Manual upscale on NDF processing

Actions to come:

  • Contact the client to see with him why there is so many refresh hits.

Posted Jun 16, 2021 - 13:43 UTC

Resolved
The issue has been resolved and we have now caught up the delay in real-time data retrieval.
All reports & scheduled Data Query/Data Flow exports have been sent.
Posted Jun 16, 2021 - 13:43 UTC
Investigating
We are currently experiencing a delay in real-time data calculation for one client.
Hourly Scheduled Data Query & Data Flow exports will be sent once the data is ready.
Our technical teams are actively working to resolve the issue.
We apologise for any inconvenience caused.

Affected customers - Less than 1%
Posted Jun 16, 2021 - 07:26 UTC