Delays for some scheduled reports
Incident Report for AT Internet
Postmortem

Incident explanation:

  • Since yesterday (18/05) 9am (UTC), the dataflow exports generation was slowed down. Probably caused by a dependence on an updated component (investigation in progress)

Actions performed:

  • A rollback has been done

Actions to come:

  • Investigations to come to find out the exact origin of the issue
Posted May 19, 2020 - 10:13 UTC

Resolved
The issue has been resolved and all exports have been sent.
Posted May 19, 2020 - 09:57 UTC
Update
The issue is not yet fixed, we are still investigating.
Posted May 19, 2020 - 06:53 UTC
Identified
We have fixed the issue. We are now working on sending delayed exports.
Posted May 18, 2020 - 16:42 UTC
Investigating
We are currently experiencing delays in the generation of some scheduled Dataflow exports.
Our technical teams are working to resolve this issue so that these reports may be sent as soon as possible.

Affected customers: Less than 1%

We apologise for any inconvenience caused.
Posted May 18, 2020 - 14:27 UTC