Delay in generating yesterday's data
Incident Report for AT Internet
Postmortem

Incident explanation:

  • Batch data processing was blocked for several data types.

Actions performed:

  • Restart of the processing stack.

Actions to come:

  • Investigation on the origin of the problem.
Posted Mar 25, 2021 - 11:07 UTC

Resolved
We are currently experiencing data availability issues on Data Query 3, Navigation and User Insights.
Technical teams are working on it.
Posted Mar 25, 2021 - 07:00 UTC