Incident supported by the on-call team
Incident Report for AT Internet
Postmortem

Incident explanation:

  • Real-time delay for one client because of an increase in traffic

Actions performed:

  • No action to perform

Actions to come:

  • No more actions needed
Posted Jun 22, 2021 - 08:47 UTC

Resolved
The issue has been resolved and all our tools and interfaces are fully available.
We are currently catching up the delay in real-time data retrieval.
Posted Jun 17, 2021 - 21:55 UTC
Investigating
We are currently experiencing a production incident.
Please excuse us for any inconvenience caused.
Posted Jun 17, 2021 - 20:32 UTC