Potential interface availability issues
Incident Report for AT Internet
Postmortem

Incident explanation:

  • A release went wrong.

Actions performed:

  • Rollback to the previous version

Actions to come:

  • No more action needed
Posted Jul 29, 2020 - 09:26 UTC

Resolved
The issue has been resolved and all our tools and interfaces are fully available.
Posted Jul 29, 2020 - 09:24 UTC
Investigating
We are currently experiencing availability issues with the Dashboard application.
Our technical teams are actively working to resolve the issue.
We apologise for any inconvenience caused.
Posted Jul 29, 2020 - 09:05 UTC