Incident supported by the on-call team
Incident Report for AT Internet
Postmortem

Incident explanation:

  • Real time delay for 2 customers

Actions performed:

  • Disconnection of the active connections for the time the delay catches up

Actions to come:

  • Perform better server balancing
Posted Jun 23, 2020 - 07:01 UTC

Resolved
The issue has been resolved and all our tools and interfaces are fully available.
We are currently catching up the delay in real-time data retrieval.
Posted Jun 20, 2020 - 19:50 UTC
Investigating
We are currently experiencing a production incident.
Please excuse us for any inconvenience caused.
Posted Jun 20, 2020 - 18:06 UTC