Delay in real-time data
Incident Report for AT Internet
Postmortem

Incident explanation:

  • Unstable state of a cluster that has caused delay (it is possible that this is coming from the provider hosting the cluster)

Actions performed:

  • Cluster re-created from scratch

Actions to come:

  • Investigations with the provider
Posted Jun 23, 2020 - 07:03 UTC

Resolved
The issue has been resolved and we have now caught up the delay in real-time data retrieval.
All reports & scheduled Data Query/Data Flow exports have been sent.
Posted Jun 18, 2020 - 10:04 UTC
Investigating
We are currently experiencing a delay in real-time data calculation.
Hourly Scheduled Data Query & Data Flow exports will be sent once the data is ready.
Our technical teams are actively working to resolve the issue.
We apologise for any inconvenience caused.
Posted Jun 18, 2020 - 09:25 UTC