Incident supported by the on-call team
Incident Report for AT Internet
Postmortem

Incident explanation:

  • Unstable state of a cluster that has caused delay (it is possible that this is coming from the provider hosting the cluster)

Actions performed:

  • Cluster re-created from scratch

Actions to come:

  • Investigations with the provider
Posted Aug 03, 2020 - 13:34 UTC

Resolved
The issue has been resolved and all our tools and interfaces are fully available.
We are currently catching up the delay in real-time data retrieval.
Posted Aug 01, 2020 - 15:08 UTC
Investigating
We are currently experiencing a production incident.
Please excuse us for any inconvenience caused.
Posted Aug 01, 2020 - 14:45 UTC