Delay in generating yesterday's data
Incident Report for AT Internet
Postmortem

Incident explanation:

  • Internal changes have been made to some contract types, resulting in a partial freeze of the processing.

Actions performed:

  • The problem has been fixed and the data has been calculated.

Actions to come:

  • No more action needed
Posted Jul 30, 2020 - 09:17 UTC

Resolved
The issue has been resolved and all data is ready.
Posted Jul 30, 2020 - 08:30 UTC
Investigating
We are currently experiencing a delay in data generation for yesterday (only for DataQuery 3)
Our technical teams are actively working to resolve the issue.
Please excuse us for any inconvenience caused.
Posted Jul 30, 2020 - 06:47 UTC