Incident supported by the on-call team
Incident Report for AT Internet
Postmortem

Incident explanation:

  • Real time delay for one customer.

Actions performed:

  • Wait for the delay to catch up.

Actions to come:

  • No further action possible on CDF infrastructure.
Posted Jun 29, 2020 - 15:08 UTC

Resolved
The issue has been resolved and all our tools and interfaces are fully available.
We are currently catching up the delay in real-time data retrieval.
Posted Jun 28, 2020 - 21:37 UTC
Investigating
We are currently experiencing a production incident.
Please excuse us for any inconvenience caused.
Posted Jun 28, 2020 - 21:30 UTC