Incident supported by the on-call team
Incident Report for AT Internet
Postmortem

Incident explanation:

  • One of the instances of a real-time program for one customer had a catalogue capacity overflow.

Actions performed:

  • The insertion of this value had to be stopped in order to restart the program.

Actions to come:

  • See with the customer the use that is made of this variable, because it is not really normal that there are so many unique values (in progress).
Posted Jun 29, 2020 - 14:45 UTC

Resolved
The issue has been resolved and all our tools and interfaces are fully available.
We are currently catching up the delay in real-time data retrieval.
Posted Jun 23, 2020 - 22:25 UTC
Investigating
We are currently experiencing a production incident.
Please excuse us for any inconvenience caused.
Posted Jun 23, 2020 - 17:54 UTC