Delay in real-time data
Incident Report for AT Internet
Postmortem

Incident explanation:

  • The deployment of a bad configuration caused a blockage of the data processing chain and therefore a delay of real-time data.

Actions performed:

  • A rollback has been done.

Actions to come:

  • The software configuration will be fixed next week before a new deployment.
Posted Jul 23, 2020 - 16:39 UTC

Resolved
The issue has been resolved and we have now caught up the delay in real-time data retrieval.
Posted Jul 23, 2020 - 16:37 UTC
Investigating
We are currently experiencing a delay in real-time data calculation.
Our technical teams are actively working to resolve the issue.
We apologise for any inconvenience caused.
Posted Jul 23, 2020 - 12:59 UTC